Java-Plugin für Firefox auf openSuSE 10.3 64bit

– 32bit Firefox installiert (YaST, bei den Pakten unten „Versionen“ und die i586 auswählen)
– Ewig bei den SuSE-Pakten nach dem passenden 32bit-Plugin gesucht, leider erfolglos, da bei dem dort vorhandenen Paket irgendwie ein bin/java_vm fehlt
– 32bit JRE Java von java.com heruntergeladen, installiert
– ’nen paar Links umgebogen:

ln -s /usr/java/jre1.6.0_03/plugin/i386/ns7/libjavaplugin_oji.so /usr/lib/firefox/plugins

mv /usr/lib/jvm/java-1.6.0.u3-sun-1.6.0.u3 /usr/lib/jvm/java-1.6.0.u3-sun-1.6.0.u3.suse

mkdir /usr/lib/jvm/java-1.6.0.u3-sun-1.6.0.u3

ln -s /usr/java/jre1.6.0_03 /usr/lib/jvm/java-1.6.0.u3-sun-1.6.0.u3/jre

 Update (22.11.):

Mittlerweile gehen die SuSE-Pakete wieder, es reicht, java-1.6.0-sun-plugin, java-1.6.0-sun und Firefox jeweils in der 32 Bit Version zu installieren.

Dieser Beitrag wurde unter Linux, Software veröffentlicht. Setze ein Lesezeichen auf den Permalink.

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht.


Warning: Declaration of sk2_captcha_plugin::output_plugin_UI() should be compatible with sk2_plugin::output_plugin_UI($output_dls = true) in /is/htdocs/wp1153128_S7O04BK1JT/www/blog/wp-content/plugins/SK2/sk2_plugins/sk2_captcha_plugin.php on line 60

Warning: Declaration of sk2_pjw_simpledigest::output_plugin_UI() should be compatible with sk2_plugin::output_plugin_UI($output_dls = true) in /is/htdocs/wp1153128_S7O04BK1JT/www/blog/wp-content/plugins/SK2/sk2_plugins/sk2_pjw_daily_digest_plugin.php on line 210

Warning: Declaration of sk2_rbl_plugin::treat_this($cmt_object) should be compatible with sk2_plugin::treat_this(&$cmt_object) in /is/htdocs/wp1153128_S7O04BK1JT/www/blog/wp-content/plugins/SK2/sk2_plugins/sk2_rbl_plugin.php on line 227

Warning: Declaration of sk2_referrer_check_plugin::output_plugin_UI() should be compatible with sk2_plugin::output_plugin_UI($output_dls = true) in /is/htdocs/wp1153128_S7O04BK1JT/www/blog/wp-content/plugins/SK2/sk2_plugins/sk2_referrer_check_plugin.php on line 70

Warning: Use of undefined constant after - assumed 'after' (this will throw an Error in a future version of PHP) in /is/htdocs/wp1153128_S7O04BK1JT/www/blog/wp-content/plugins/SK2/sk2_core_class.php on line 314

Warning: Use of undefined constant after - assumed 'after' (this will throw an Error in a future version of PHP) in /is/htdocs/wp1153128_S7O04BK1JT/www/blog/wp-content/plugins/SK2/sk2_core_class.php on line 314